[Github英語] (Node.js) 0.8のサポート外す時

drop 0.8 from travis

引用元: drop 0.8 from travis · 87bf97a · mozilla/sweet.js.

他の言い回し

Node 0.8 no longer supported

Update: Node 0.8 no longer supported (fixes #734) · e3432cc · roadhump/eslint

もう既にサポートしてないよ と伝える場合

Bower doesn't officially support node 0.8 any more either.

npm install doesn't work anymore with node 0.8 with bower version v1.2.8 · Issue #1315 · bower/bower

戻す場合

Restore node.js 0.8 compatibility

Restore node.js 0.8 compatibility · d1dff45 · expressjs/timeout

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中